Siemens Intelligent Alarm Apps - Datapoint Request Node not working
Incident Report for Climatix IC
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 06:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 09:13 UTC
Update
The fix has been implemented and will be delivered starting next week.
Posted Jul 31, 2021 - 10:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 15:15 UTC
Investigating
After the today's deployment we're facing problems with the Datapoint Request Node. At the moment it isn't possible to get any Datapoints via Datapoint Request Node and most probably parts of your flows are broken.

We are currently investigating into this issue and are working with high pressure to find a solution.

We are sorry for any inconvenience this may have caused.
Posted Jul 29, 2021 - 17:16 UTC
This incident affected: External services | 外部服务 (Siemens Intelligent Alarm Apps).