POS - Partial connection termination
Incident Report for Climatix IC
Resolved
After monitoring, we can confirm that the source of the connection lost for POS has been finished. All devices are stable re-connected now.

We sincerely apologize for any inconvenience this issue may have caused and greatly appreciate your patience.
Your Climatix IC team
Posted Jul 30, 2021 - 21:26 UTC
Monitoring
The update is finished and we are monitoring the situation.
Posted Jul 30, 2021 - 20:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2021 - 20:33 UTC
Identified
During Microsoft patch updates we identified partial connection lost of POS controllers.
The situation is stabilized and will be monitored within the next hours.

We apologize for any inconvenience this may be causing you.
Your Climatix IC team
Posted Jul 30, 2021 - 20:00 UTC
This incident affected: Global deployment (Connectivity (POS, S300HRV)).