Technical Incident: Climatix IC & Synco IC web access service is currently running with degraded performance
Incident Report for Climatix IC
Resolved
After monitoring, we can confirm that the system is recovered and during the last hour no performances issues are recognized.
We sincerely apologize for any inconvenience this issue may have caused and greatly appreciate your patience.

Your Climatix IC team
Posted Nov 25, 2022 - 17:16 UTC
Update
The situation is stabilized and we will provide an update in one hour.
Posted Nov 25, 2022 - 15:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 13:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 12:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 11:32 UTC
Investigating
Function of Web access and WebUI is currently not available with full performance.

Our Operations team is looking into this with high priority.
We apologize for any inconvenience this may be causing you.

Your Climatix IC Team
Posted Nov 25, 2022 - 10:38 UTC
This incident affected: Global deployment (Web service (ClimatixIC), Web service (SyncoIC)).