Technical Incident: Climatix IC API is not accessible for federated users
Incident Report for Climatix IC
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 19:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

We apologize for any inconvenience this may be causing you.

Your Climatix IC team
Posted Apr 15, 2024 - 17:37 UTC
Identified
The deployment is still ongoing.

We apologize for any inconvenience this may be causing you.



Your Climatix IC team
Posted Apr 15, 2024 - 16:01 UTC
Investigating
Our team has identified the issue and will deploy a fix latest in 1 hour.

We apologize for any inconvenience this may be causing you.



Your Climatix IC team
Posted Apr 15, 2024 - 14:46 UTC
Identified
Our team has identified an issue for federated users e.g. @siemens.com. This users have lost their Cloud- & Device API access.

Affected are all kind of custom Apps and Siemens Apps like RTA, STH-RDS, Homecontol, SmartHMI.

Our engineers are working on fix with highest priority.

We apologize for any inconvenience this may be causing you.

Your Climatix IC team
Posted Apr 15, 2024 - 11:50 UTC
This incident affected: Global deployment (Web service (ClimatixIC), Web service (SyncoIC)) and External services | 外部服务 (SiemensID (external log-in)).