Partial connection termination

Incident Report for Climatix IC

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 09:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 09:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 22, 2025 - 08:47 UTC

Investigating

Sporadic connection losses for POL controllers detected. Load distribution is impaired. Connectivity Service must be restarted.

We are continuing to monitor the situation and will provide an update when we can confirm the issue has been resolved.

We apologize for any inconvenience this may be causing you.

Your cloud team
Posted Aug 22, 2025 - 08:30 UTC
This incident affected: Connectivity services (Connectivity (POL ≥ v11.66)).