Siemens Intelligent Alarm Apps service restriction on Rule-Editor

Incident Report for Climatix IC

Resolved

Our engineers have implemented a fix and we can confirm the issue has been resolved.

We apologize for any inconvenience this may be causing you.

Your Climatix IC team
Posted Sep 14, 2023 - 15:30 UTC

Update

We are continue to work on a fix for this issue. An update will be provided in one hour.
Posted Sep 14, 2023 - 14:20 UTC

Identified

We detected an incident on the Rule-Editor - Siemens Request Node - Error: Datapoint history request failed
Currently not actual and history data can be requested.
Our Development team is looking into this with high priority.

We apologize for any inconvenience this may be causing you.

Your Climatix IC team
Posted Sep 14, 2023 - 12:33 UTC
This incident affected: External services (Siemens Intelligent Alarm Apps).