Smart Thermostat - Partial connection termination
Incident Report for Climatix IC
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 15:10 UTC
Monitoring
The update is finished and we are monitoring the situation.
Posted Jan 18, 2024 - 14:17 UTC
Identified
After Microsoft patch updates we identified partial connection lost of Smart Thermostat controllers.
The situation is stabilized and will be monitored within the next hours.


We apologize for any inconvenience this may be causing you.
Your Climatix IC team
Posted Jan 18, 2024 - 13:56 UTC
This incident affected: Global deployment (Connectivity (Smart Thermostat)).