[Scheduled] Climatix IC global maintenance information - D25 - still ongoing
Incident Report for Climatix IC
Resolved
The deployment D25 is finished and all services are available again.
Posted Apr 02, 2024 - 15:37 UTC
Monitoring
The deployment D25 is finished, we are monitoring the situation.
Posted Apr 02, 2024 - 15:15 UTC
Identified
We will perform a scheduled maintenance during this time frame.

Our new deployment D25 will contain:

* New features, enhancements, and defect corrections
* Infrastructure & security updates
* Plant Dashboard improvements
PLEASE stop plant upgrades one hour in advanced!
The operation of the WEB, API and connectivity can shortly be disturbed in this time frame.

Your Climatix IC team
Posted Apr 02, 2024 - 14:09 UTC
This incident affected: Global deployment (Web service (ClimatixIC), Web service (SyncoIC), Connectivity (POL ≥ v11.66), Connectivity (OZW-v7 & POL-VVS11), Connectivity (OZW-v6 & POL-VVS10), Connectivity (S400, S400 MINI), Connectivity (POS, S300HRV), Connectivity (Gateway POL448 & OCI460), Connectivity (Smart Thermostat), Web service WTV meter gateway) and API services | API服务 (Europe Cloud API ClimatixIC).