Climatix IC global maintenance - IAM migration - still in progress
Incident Report for Climatix IC
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 01:05 UTC
Monitoring
The issue is partly fixed and the service will be back soon.
We apologize for any inconvenience this may be causing you.
Your Climatix IC team
Posted Apr 11, 2024 - 23:02 UTC
Identified
Our Operations team is investigating the situation and working towards a resolution.
The issue is identified and the service will be back within the next hour.
We apologize for any inconvenience this may be causing you.
Your Climatix IC team
Posted Apr 11, 2024 - 21:53 UTC
Investigating
Our Operations team is investigating the situation and working towards a resolution.
An update will provided within the next hour.
We apologize for any inconvenience this may be causing you.


Your Climatix IC team
Posted Apr 11, 2024 - 20:44 UTC
Identified
We will perform a scheduled infrastructure maintenance during this time frame.

The operation of the WEB and API functionality will be completely disrupted!
We have to migrate the complete IAM service and therefore we expect approximately 2 hours downtime.
In this time window users will not be able to log-in or use the system. All user accounts will be migrated.

PLEASE stop plant upgrades in advanced!

We apologize for any inconvenience that this maintenance will be caused.

Your Climatix IC team
Posted Apr 11, 2024 - 20:14 UTC
This incident affected: Global deployment (Web service (ClimatixIC), Web service (SyncoIC), Connectivity (POL ≥ v11.66), Connectivity (OZW-v7 & POL-VVS11), Connectivity (OZW-v6 & POL-VVS10), Connectivity (S400, S400 MINI), Connectivity (POS, S300HRV), Connectivity (Gateway POL448 & OCI460), Connectivity (Smart Thermostat), Web service WTV meter gateway) and API services | API服务 (Europe Cloud API ClimatixIC).