Technical Incident: Climatix IC & Synco IC web access service is currently disruppted
Incident Report for Climatix IC
Resolved
After monitoring, we can confirm that the source of the disruption has been fixed. We sincerely apologize for any inconvenience this issue may have caused and greatly appreciate your patience.



Our Operations team has verified that ClimatixIC & Synco IC Web Services are now working as expected for customers in the European region. We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused.



Your Climatix IC team
Posted Dec 07, 2023 - 14:23 UTC
Identified
Our engineers are investigating with high priority to find the root cause.

Our engineers have implemented a fix and we are currently monitoring the situation.

In 1 hours we will provide an update on this incident..



We apologize for any inconvenience this may be causing you.

Your Climatix IC team
Posted Dec 07, 2023 - 13:47 UTC
This incident affected: Global deployment (Web service (ClimatixIC), Web service (SyncoIC)).