Technical Incident: Climatix IC & Synco IC web access service is currently disruppted
Incident Report for Climatix IC
Resolved
This incident has been resolved.
Posted May 23, 2023 - 13:49 UTC
Identified
Function of Web access is currently disrupted.



Our Operations team is looking into this with high priority.

We apologize for any inconvenience this may be causing you.



Your Climatix IC team
Posted May 23, 2023 - 13:32 UTC
This incident affected: Global deployment (Web service (ClimatixIC), Web service (SyncoIC)).