Technical Incident: Climatix IC Rule engine service is interrupted

Incident Report for Climatix IC

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 06:34 UTC

Update



After monitoring, we can confirm that the source of the disruption has been fixed and the Rule engine service is up and running.

We sincerely apologize for any inconvenience this issue may have caused and greatly appreciate your patience.




Your Cloud Operations team
Posted Apr 22, 2025 - 06:33 UTC

Monitoring

Our engineers have implemented a fix and we are currently monitoring the situation.
Posted Apr 22, 2025 - 05:48 UTC

Investigating

Our Operations team is investigating the situation and working towards a resolution.




Function Rule Engine Service currently disrupted.



Our Operations team is looking into this with high priority.




We apologize for any inconvenience this may be causing you.



Your Cloud Operations team
Posted Apr 22, 2025 - 05:17 UTC
This incident affected: Web services (Web service (ClimatixIC)).