Technical Incident: Climatix IC service with degraded performance
Incident Report for Climatix IC
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 15:04 UTC
Update
We will perform a hotfix deployment 02:30pm UTC

The operation of the web functionality and API can shortly be disturbed in this time frame.

Your Climatix IC team
Posted Apr 03, 2024 - 14:04 UTC
Identified
Our team has identified issues on slow web performance and user navigation and will implement a fix asap.



We apologize for any inconvenience this may be causing you.



Your Climatix IC team
Posted Apr 03, 2024 - 11:18 UTC
This incident affected: Global deployment (Web service (ClimatixIC), Web service (SyncoIC)) and API services | API服务 (Europe Cloud API ClimatixIC).