Technical Incident: Meter Gateway WTV web access service is currently disrupted

Incident Report for Climatix IC

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 11:09 UTC

Investigating

Our engineers are investigating with high priority to find the root cause.

We apologize for any inconvenience this may be causing you.

Your Cloud team
Posted Aug 16, 2025 - 06:41 UTC
This incident affected: External services (Web service WTV meter gateway).