Technical Incident: WTV - meter gateway web access service is currently disruppted

Incident Report for Climatix IC

Resolved

After monitoring, we can confirm that the source of the disruption has been fixed and WTV Web Access have been resolved. We sincerely apologize for any inconvenience this issue may have caused and greatly appreciate your patience.


Your Climatix IC team
Posted May 29, 2023 - 12:31 UTC

Investigating

Our engineers are investigating with high priority to find the root cause.



We apologize for any inconvenience this may be causing you.

Your Climatix IC team
Posted May 29, 2023 - 11:14 UTC
This incident affected: Web services (Web service WTV meter gateway).