POS - Partial connection termination

Incident Report for Climatix IC

Postmortem

Due to Microsoft patch updates we needed to restart the service.
Our maintenance task is finished. All system functions are running again.

·       Connectivity POS was partly down between 16:00pm to 16:20pm  CET.

Your Operations team

Posted Mar 07, 2026 - 15:32 UTC

Resolved

This incident has been resolved.
Posted Mar 07, 2026 - 15:30 UTC

Monitoring

The update is finished and we are monitoring the situation.
Posted Mar 07, 2026 - 15:13 UTC

Update

We are going to restart the entire service to re-balance all server.
Posted Mar 07, 2026 - 14:59 UTC

Identified

After Microsoft patch updates we identified partial connection lost of POS controllers.

We apologize for any inconvenience this may be causing you.
Your Climatix IC team
Posted Mar 07, 2026 - 14:52 UTC
This incident affected: Connectivity services (Connectivity (POS, S300HRV)).