Scheduled Maintenance Notification: Climatix IC Deployment D32

Scheduled for Sep 8, 12:00 - 16:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 04, 2026 - 12:47 UTC

Scheduled

Please be advised that we will be performing scheduled maintenance to deploy D32 during the announced time-frame:

This essential deployment will introduce several enhancements, including:

* Alarm Dashboard: Improved features and functionality.
* CIU-Insight: Enhanced capabilities.
* Cloud Operating, API & Web Services: General enhancements to improve performance and reliability.

Important Action Required:

To ensure a smooth transition and prevent data loss, please halt all plant upgrades one hour prior to the scheduled maintenance window.

Impact on Services:

During this maintenance period, the following services will experience partial disruption:

* WEB Services
* API Services
* CONNECTIVITY Services

We appreciate your understanding and cooperation as we work to improve our systems.

Your Climatix IC team
Posted Aug 04, 2026 - 16:11 UTC
This scheduled maintenance affects: Web services (Web service (ClimatixIC), Web service (SyncoIC)), External services (Microsoft B2C Authentication, Siemens Intelligent Alarm Apps), API services (Cloud API backend, Device API backend), and Connectivity services (Connectivity (POL ≥ v11.66), Connectivity (OZW-v7), Connectivity (OZW-v6), Connectivity (S400, S400 MINI), Connectivity (Gateway POL448 & OCI460)).