Partial connection termination
Incident Report for Climatix IC
Postmortem

After a massively server load we increased the our infrastructure.
The situation is solved and all POL devices are reconnected successfully.
Connectivity POL (clx.ccl.climatixic.com) was partly down between 10:30am to 04:30pm CEST.

We apologize for any inconvenience this may be causing you.
Your Climatix IC team

Posted May 24, 2023 - 16:38 UTC

Resolved
This incident has been resolved.
Posted May 24, 2023 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 14:39 UTC
Identified
Sporadic connection losses for POL controllers detected.
We apologize for any inconvenience this may be causing you.

Your Climatix IC team
Posted May 24, 2023 - 14:17 UTC
This incident affected: Global deployment (Connectivity (OZW-v7 & POL-VVS11)).