Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 19, 2025 - 12:00 UTC
Scheduled
We will perform a scheduled maintenance during this time frame.
Our new deployment D29 will contain:
* Alarm Dashbord enhancements * M2M traffic visibility * Enhancements for cloud API & web services PLEASE stop plant upgrades one hour in advanced! The operation of the WEB, API and CONNECTIVITY are partly disrupted in this time limit.
Your Cloud team
Posted Aug 14, 2025 - 20:41 UTC
This scheduled maintenance affected: Web services (Web service (ClimatixIC), Web service (SyncoIC)), External services (Microsoft B2C Authentication, SiemensID (external log-in), Siemens Intelligent Alarm Apps, Siemens License Management, Web service WTV meter gateway), API services (Cloud API backend, Device API backend), and Connectivity services (Connectivity (POL ≥ v11.66), Connectivity (OZW-v7 & POL-VVS11), Connectivity (OZW-v6 & POL-VVS10), Connectivity (S400, S400 MINI), Connectivity (POS, S300HRV), Connectivity (Gateway POL448 & OCI460), Connectivity (Smart Thermostat)).